System Requirements
Previous  Top  Next


ChoiceMail One runs on Windows-based personal computers; we recommend Microsoft NT 4.0, and Windows 2000, XP or Vista with a minimum of 64Mb of RAM and a 90Mhz processor or higher. ChoiceMail 4.x doe NOT work on Windows 9x systems.  

Note: Some very old systems may be missing (or have out-of-date versions of) the database support files needed for ChoiceMail One. For more information on how to install these files, please visit . http://www.digiportal.com/redirect/msdatabase.htm. The ChoiceMail One installer will also prompt you if it determines that you need to update these system files.  

The program requires a dialup or dedicated TCP/IP connection (via DSL, cable modem, etc.) to the Internet.  
ChoiceMail supports standard Internet POP (for incoming mail) and SMTP (for outgoing mail) protocols. If you use an email application such as Eudora or Outlook Express and connect via dialup, DSL, or cable, you most likely have access to POP and SMTP servers. ChoiceMail One also supports Secure Password Authentication (SPA) and SSL.